News

お知らせ

  1. HOME
  2. ブログ
  3. お知らせ
  4. 【注意喚起】WordPressにおける脆弱性について

【注意喚起】WordPressにおける脆弱性について

WordPressにおいて利用されているPHPMailerにてセキュリティ上の問題(脆弱性)が確認されました。

WordPressをご利用中のお客様におかれましては、脆弱性に対応済みの最新バージョン(5.7.2)へのアップデートを行ってくださいますようお願いいたします。

脆弱性が確認されたバージョン

WordPress 3.7 ~ 5.7.1

対策方法

WordPressの最新バージョン(5.7.2)へのアップデートをお願いいたします。

  • 自動アップグレード機能を有効にしている場合は自動的にアップグレードが行われますが念のため5.7.2へアップデートされているかご確認ください。
    自動アップグレードを無効にしている場合は、WordPressの管理画面内の ダッシュボード>更新メニューより「今すぐ更新」をクリックすることでアップグレードが行われます。
  • WordPress以外のプログラムにおいてもPHPMailerの脆弱性の影響を受けている可能性がございますので、ご利用のサーバープログラムにおける脆弱性の対象有無に関し、提供元にご確認ください。

本脆弱性の詳細

PHPを利用したサーバープログラム上で任意のコードが実行され、サーバー内に存在するファイルの改ざんや悪意のあるプログラムの設置が可能になる。